3
Vote

Install failed with 2011 beta installed.

description

When i run the installer, it fails saying it detected a newer runtime. I've got both 2011 beta and 2010. I've so far not had any other issues running both.

comments